Questa è la tua prima visita? Registrati subito! Registrazione

User Tag List

Risultati da 1 a 8 di 8
  1. #1
    Dipendente CPN


    Registrazione
    06/05/10
    Messaggi
    1,464
    Punti Rep (Ricevuti)
    7
    Likes (Ricevuti)
    117

    pc Collegare Portatile a TV - Video e Audio

    Salve a tutti
    vi spiego subito il mio dilemma-problema:

    ho acquistato oggi un cavo DVI (che collego all'uscita del mio portatile PACKARD BELL EasyNote vecchio) con uscita HDMI che collego al mio tv LG 32pollici e si vede tutto sulla tv a meraviglia...naturalmente per l'audio mi e' stato detto di collegare un jack sempre da portatile a tv (lo collego al portatile nelle uscite cuffie e audio, le uniche due presenti, e alla tv nell'ingresso "audio in", l'unico dove entra il jack nella mia tv) e qui sorgono i problemi; si sente solo un rumoraccio, come a capire che il segnale c'e, ma per il resto niente,l'audio continua a uscire dal portatile normalmente...ho smanettato un po' ma non ho concluso niente purtroppo...
    grato di una vostra soluzione scrivo questi altri dettagli:

    sul portatile ho windows xp
    la tv e' collegata tramite cavo coassiale ad un vecchio impianto 5.1 thomson che fa "suonare" tutto cio' che e' collegato alla tv (xbox - xbox 360 - decoder recoder) naturalmente la tv e' impostata come previsto per far funzionare il 5.1, con le casse disattivate

    se vi servono altri dettagli ditemi pure, grazie anticipatamente per i suggerimenti per la soluzione

  2. 0 0
     
  3. # ADS
    Circuit advertisement Collegare Portatile a TV - Video e Audio
    Registrazione
    Always
    Messaggi
    Many
     

  4. #2
    HEISENBERG * UTENTE VIP ® * L'avatar di PRED47OR_PL4Y85


    Registrazione
    04/06/12
    Località
    48°23'51"N20°15'56"E
    Messaggi
    2,408
    Punti Rep (Ricevuti)
    133
    Likes (Ricevuti)
    721
    Gamer IDs

    PSN ID: PRED47OR_PL4Y85 Steam ID: PRED47OR_PL4Y85
    Citazione Originariamente Scritto da Crow85 Visualizza Messaggio
    Salve a tutti
    vi spiego subito il mio dilemma-problema:

    ho acquistato oggi un cavo DVI (che collego all'uscita del mio portatile PACKARD BELL EasyNote vecchio) con uscita HDMI che collego al mio tv LG 32pollici e si vede tutto sulla tv a meraviglia...naturalmente per l'audio mi e' stato detto di collegare un jack sempre da portatile a tv (lo collego al portatile nelle uscite cuffie e audio, le uniche due presenti, e alla tv nell'ingresso "audio in", l'unico dove entra il jack nella mia tv) e qui sorgono i problemi; si sente solo un rumoraccio, come a capire che il segnale c'e, ma per il resto niente,l'audio continua a uscire dal portatile normalmente...ho smanettato un po' ma non ho concluso niente purtroppo...
    grato di una vostra soluzione scrivo questi altri dettagli:

    sul portatile ho windows xp
    la tv e' collegata tramite cavo coassiale ad un vecchio impianto 5.1 thomson che fa "suonare" tutto cio' che e' collegato alla tv (xbox - xbox 360 - decoder recoder) naturalmente la tv e' impostata come previsto per far funzionare il 5.1, con le casse disattivate

    se vi servono altri dettagli ditemi pure, grazie anticipatamente per i suggerimenti per la soluzione
    Hai provato a collegare il jack direttamente all'impianto senza passare dalla tv?
    Nel caso faccia ancora questo "rumoraccio" prova a collegare delle cuffie sull'uscita del pc e senti se lo fa pure li

  5. 0 0
     
  6. #3
    Dipendente CPN


    Registrazione
    06/05/10
    Messaggi
    1,464
    Punti Rep (Ricevuti)
    7
    Likes (Ricevuti)
    117
    Citazione Originariamente Scritto da PRED47OR_PL4Y85 Visualizza Messaggio
    Hai provato a collegare il jack direttamente all'impianto senza passare dalla tv?
    Nel caso faccia ancora questo "rumoraccio" prova a collegare delle cuffie sull'uscita del pc e senti se lo fa pure li
    ci ho provato ma non ho trovato dove collegare il cavo jack...l'impianto e' un thomson dpl 500 che ho collegato alla tv, un lg 32LF2510 tramite cavo ottico, e tutti gli apparecchi collegati alla tv vanno direttamente col thomson...oggi ho fatto altre prove, ho collegato il cavo dvi al portatile (un Packard Bell EasyNote V5908) e alla tv alla presa con scritto HDMI\DVI, e il jack a un'uscita del portatile (secondo me sbaglio qualcosa qua, cosa e' la S\PDIF?)all'entrata AUDIO IN\DVI\RGB della tv, l'unica dove va il jack ma niente...possibile che il portatile non sia abilitato a far uscire l'audio? ho smanettato tutte le opzioni, forse non so' bene dove andare, ma alla fine non ho risolto nulla...

  7. 0 0
     
  8. #4
    Vip * UTENTE VIP ® * L'avatar di GambX


    Registrazione
    09/07/09
    Messaggi
    2,484
    Punti Rep (Ricevuti)
    29
    Likes (Ricevuti)
    568
    Dovresti controllare due cose: primo di aver selezionato l'uscita audio corretta dal pc, solitamente collegando il cavo hdmi anche il segnale audio viene fatto passare da lì, mentre tu nelle impostazioni dovrai mettere manualmente come uscita quella classica del pc, seconda cosa assicurarti che la tv supporti l'ingresso video da un canale e l'audio da un altro. Per quanto riguarda l'ampli è difficile che abbia l'ingresso per un jack da 3.5'', quasi sicuramente dovrai munirti di un cavo che dal classico jack per le cuffie diventa uscita RCA, i due cavetti bianco e rosso per intenderci.



    Spoiler:


    - Era un soldato e un condottiero, ma aveva la pace come principio ispiratore. Conoscerlo è stato un vero privilegio. -

  9. 0 1
     
  10. #5
    HEISENBERG * UTENTE VIP ® * L'avatar di PRED47OR_PL4Y85


    Registrazione
    04/06/12
    Località
    48°23'51"N20°15'56"E
    Messaggi
    2,408
    Punti Rep (Ricevuti)
    133
    Likes (Ricevuti)
    721
    Gamer IDs

    PSN ID: PRED47OR_PL4Y85 Steam ID: PRED47OR_PL4Y85
    Citazione Originariamente Scritto da Crow85 Visualizza Messaggio
    ci ho provato ma non ho trovato dove collegare il cavo jack...l'impianto e' un thomson dpl 500 che ho collegato alla tv, un lg 32LF2510 tramite cavo ottico, e tutti gli apparecchi collegati alla tv vanno direttamente col thomson...oggi ho fatto altre prove, ho collegato il cavo dvi al portatile (un Packard Bell EasyNote V5908) e alla tv alla presa con scritto HDMI\DVI, e il jack a un'uscita del portatile (secondo me sbaglio qualcosa qua, cosa e' la S\PDIF?)all'entrata AUDIO IN\DVI\RGB della tv, l'unica dove va il jack ma niente...possibile che il portatile non sia abilitato a far uscire l'audio? ho smanettato tutte le opzioni, forse non so' bene dove andare, ma alla fine non ho risolto nulla...
    Esatto, prova come ha detto il buon GambX con un cavo jack che diventa rca (bianco, rosso) diretto sull'impianto, così dovresti risolvere
    Comunque hai poi provato a guardare un film sulla tv e ad ascoltare l'audio dal pc con le cuffie?

    Il S/PDIF sinceramente non l'ho mai usato e non so come funzioni sò che comunque serve sempre per l'audio ma in un formato diverso. Giusto per fare una prova lo potresti collegare all'entrata "coaxial" che c'è sull'impianto, in teoria non si sentirà nulla, ma tentar non nuoce , io non l'ho mai usato purtroppo.

  11. 0 1
     
  12. #6
    Dipendente CPN


    Registrazione
    06/05/10
    Messaggi
    1,464
    Punti Rep (Ricevuti)
    7
    Likes (Ricevuti)
    117
    Citazione Originariamente Scritto da GambX Visualizza Messaggio
    Dovresti controllare due cose: primo di aver selezionato l'uscita audio corretta dal pc, solitamente collegando il cavo hdmi anche il segnale audio viene fatto passare da lì, mentre tu nelle impostazioni dovrai mettere manualmente come uscita quella classica del pc, seconda cosa assicurarti che la tv supporti l'ingresso video da un canale e l'audio da un altro. Per quanto riguarda l'ampli è difficile che abbia l'ingresso per un jack da 3.5'', quasi sicuramente dovrai munirti di un cavo che dal classico jack per le cuffie diventa uscita RCA, i due cavetti bianco e rosso per intenderci.
    purtroppo collegando da DVI pc e HDMI tv l'audio non arriva,questo l'ho assodato per certo...per quanto riguarda di accertarmi se la tv accetta video di un modo e audio di un altro mi sono spulciato tutto il manuale ma purtroppo non ho avuto nessuna conferma a riguardo (pero' se la presa in entrata HDMI ha tra parentesi (DVI) e quella AUDIO IN tra tra parentesi (RGB\DVI) dalla mia ignoranza credo sia fatta proprio per collegare l'audio a chi porta il segnale video tramite dvi, o sbaglio?) per il jack purtroppo ho solo 2 cavi che hanno le estremita' jack - jack e uno che ha un estremita' jack e l'altra rca (credo) ma quello senza punta, da entrata diciamo...prima di comprare altri cavi volevo vedere se c'era modo di risolvere utilizzando questi...

  13. 0 0
     
  14. #7
    HEISENBERG * UTENTE VIP ® * L'avatar di PRED47OR_PL4Y85


    Registrazione
    04/06/12
    Località
    48°23'51"N20°15'56"E
    Messaggi
    2,408
    Punti Rep (Ricevuti)
    133
    Likes (Ricevuti)
    721
    Gamer IDs

    PSN ID: PRED47OR_PL4Y85 Steam ID: PRED47OR_PL4Y85
    Citazione Originariamente Scritto da Crow85 Visualizza Messaggio
    purtroppo collegando da DVI pc e HDMI tv l'audio non arriva,questo l'ho assodato per certo...per quanto riguarda di accertarmi se la tv accetta video di un modo e audio di un altro mi sono spulciato tutto il manuale ma purtroppo non ho avuto nessuna conferma a riguardo (pero' se la presa in entrata HDMI ha tra parentesi (DVI) e quella AUDIO IN tra tra parentesi (RGB\DVI) dalla mia ignoranza credo sia fatta proprio per collegare l'audio a chi porta il segnale video tramite dvi, o sbaglio?)
    Dovrebbe essere così si, l'importante è che sia scritto "audio in", perchè ad esempio sulla mia tv ho pure io un "foro" jack per RGB che però è solamente per il segnale video.

    Citazione Originariamente Scritto da Crow85 Visualizza Messaggio
    per il jack purtroppo ho solo 2 cavi che hanno le estremita' jack - jack e uno che ha un estremita' jack e l'altra rca (credo) ma quello senza punta, da entrata diciamo...prima di comprare altri cavi volevo vedere se c'era modo di risolvere utilizzando questi...
    Non mi hai ancora risposto se guardando un film del pc sulla tv riesci a sentire l'audio dalle cuffie che colleghi al pc.
    Te lo chiedo perchè questa sarebbe "la prova del 9" per capire se è il pc a buttare fuori un segnale audio distorto da quella determinata uscita.
    Se senti bene l'audio sulle cuffie mentre guardi il tuo film alla tv, allora puoi andare sul sicuro e comprare il cavo suggerito in precedenza, saranno piu o meno 5€ , e attaccarlo direttamente al Thomson.

  15. 0 0
     
  16. #8
    Dipendente CPN


    Registrazione
    06/05/10
    Messaggi
    1,464
    Punti Rep (Ricevuti)
    7
    Likes (Ricevuti)
    117
    Citazione Originariamente Scritto da PRED47OR_PL4Y85 Visualizza Messaggio
    Dovrebbe essere così si, l'importante è che sia scritto "audio in", perchè ad esempio sulla mia tv ho pure io un "foro" jack per RGB che però è solamente per il segnale video.


    Non mi hai ancora risposto se guardando un film del pc sulla tv riesci a sentire l'audio dalle cuffie che colleghi al pc.
    Te lo chiedo perchè questa sarebbe "la prova del 9" per capire se è il pc a buttare fuori un segnale audio distorto da quella determinata uscita.
    Se senti bene l'audio sulle cuffie mentre guardi il tuo film alla tv, allora puoi andare sul sicuro e comprare il cavo suggerito in precedenza, saranno piu o meno 5€ , e attaccarlo direttamente al Thomson.
    HO RISOLTO!

    ascoltando il tuo consiglio, ho provato a inserire le cuffie per sentire se davano segnale e per sbaglio inserisco dentro l'ingresso S\PDIF dove il cavo entra perfettamente e magia...SI SENTE! abbassandomi noto che quell'entrata fa una luce rossa che finora non mi aveva mai fatto pensare che fosse per un cavo jack
    immediatamente collego il doppio jack alla tv nella presa audio in e nella s\pdif al portatile e tutto suona alla perfezione tramite l'impianto...missione compiuta devo ammettere che se non mi avessi consigliato di provare le cuffie (che ho fatto solo per scrupolo di provare tutto cio' che mi veniva consigliato) non avrei mai infilato niente in quell'entrata per paura di danneggiarla o semplicemente pensando che non avevo cavi adatti...grazie a entrambi ragazzi

  17. 0 1
     
 

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Tutti gli orari sono GMT +2. Adesso sono le 22:08.
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Image resizer by SevenSkins

Forum Modifications By Marco Mamdouh
Donation System provided by vBDonate v1.4.9 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
CoPlaNet.it online dal 27-08-2007