Risultati da 1 a 6 di 6

Discussione: Crash browser iPad e iPhone

  1. Top | #1
    Supporter CPN L'avatar di step9024

    Registrazione
    01/09/10
    LocalitÓ
    Cairate, Italy
    Messaggi
    133

    Crash browser iPad e iPhone

    Ciao a tutti, non so se ne siete giß al corrente e se il problema Ŕ solo mio oppure no.

    Volevo segnalarvi che se provo a visualizzare delle guide trofei (in questo caso AC3 e Black Flag) dai dispositivi in oggetto, i browser (tutti quelli che ho: Safari, Chrome, Dolphin, Mercury) crashano.

    Mi sapere dire qualcosa al riguardo?

    Vorrei usare tapatalk solo che quando vado nella lista guide, la lista non me la visualizza... Per quello uso direttamente un browser.

    Fatemi sapere...

    Grazie mille

  2. Top | #2
    Utente VIP * UTENTE VIP « * L'avatar di Black_Mamba

    Registrazione
    11/07/11
    LocalitÓ
    Borgomanero (NO)
    Messaggi
    2,324
    Citazione Originariamente Scritto da step9024 Visualizza Messaggio
    Ciao a tutti, non so se ne siete giß al corrente e se il problema Ŕ solo mio oppure no.

    Volevo segnalarvi che se provo a visualizzare delle guide trofei (in questo caso AC3 e Black Flag) dai dispositivi in oggetto, i browser (tutti quelli che ho: Safari, Chrome, Dolphin, Mercury) crashano.

    Mi sapere dire qualcosa al riguardo?

    Vorrei usare tapatalk solo che quando vado nella lista guide, la lista non me la visualizza... Per quello uso direttamente un browser.

    Fatemi sapere...

    Grazie mille
    Mah, trovo strano perchŔ io guardo le guide da Safari e non mi da nessun tipo di problema. Per˛ se ti capita con 2 dispositivi differenti non saprei. Di sicuro non Ŕ un problema di IPhone, te lo assicuro.

    Ti crasha mentre apri la guida o dopo che l'hai aperta?

  3. Top | #3
    Supporter CPN L'avatar di step9024

    Registrazione
    01/09/10
    LocalitÓ
    Cairate, Italy
    Messaggi
    133

    Crash browser iPad e iPhone

    Cavolo.... Che strano allora... No praticamente carica tutta la pagina tranne le immagini e i video, dopo qualche secondo che visualizzo la pagina crasha.... :-/ passi per l'iPhone che Ŕ un 4s e magari una bella pulizia gli farebbe bene, ma l'ipad Ŕ il mini ed Ŕ nuovo.... Che cosa pu˛ essere!?
    Tu su quale dispositivo utilizzi safari?

    Inviato dal mio iPad utilizzando Tapatalk

  4. Top | #4
    Utente VIP * UTENTE VIP « * L'avatar di Black_Mamba

    Registrazione
    11/07/11
    LocalitÓ
    Borgomanero (NO)
    Messaggi
    2,324
    Citazione Originariamente Scritto da step9024 Visualizza Messaggio
    Cavolo.... Che strano allora... No praticamente carica tutta la pagina tranne le immagini e i video, dopo qualche secondo che visualizzo la pagina crasha.... :-/ passi per l'iPhone che Ŕ un 4s e magari una bella pulizia gli farebbe bene, ma l'ipad Ŕ il mini ed Ŕ nuovo.... Che cosa pu˛ essere!?
    Tu su quale dispositivo utilizzi safari?

    Inviato dal mio iPad utilizzando Tapatalk
    Io utilizzo il 5S, ma non credo sia un problema di dispositivo perchŔ se sia sull'IPad che sull'IPhone ti da questo problema, probabilmente Ŕ la tua rete Hai provato ad utilizzare un'altra connessione? In ogni caso una bella pulizia falla comunque

  5. Top | #5
    Supporter CPN L'avatar di step9024

    Registrazione
    01/09/10
    LocalitÓ
    Cairate, Italy
    Messaggi
    133
    Citazione Originariamente Scritto da Black_Mamba Visualizza Messaggio
    Io utilizzo il 5S, ma non credo sia un problema di dispositivo perchŔ se sia sull'IPad che sull'IPhone ti da questo problema, probabilmente Ŕ la tua rete Hai provato ad utilizzare un'altra connessione? In ogni caso una bella pulizia falla comunque
    Se fosse la mia rete dovrei avrete problemi con qualsiasi dispositivo e su tutti i siti, col pc funziona senza problemi e con i due dispositivi sugli altri siti vanno perfettamente.... Strano.

    Vediamo se qualche altro ha il mio problema....


    Inviato dal mio iPad utilizzando Tapatalk

  6. Top | #6
    Supporter CPN L'avatar di step9024

    Registrazione
    01/09/10
    LocalitÓ
    Cairate, Italy
    Messaggi
    133
    Ho momentaneamente risolto disabilitando Javascript dalle impostazioni di Safari!


    Inviato dal mio iPad utilizzando Tapatalk

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •